Support Center

What version of PowerShell is required to run Exchange Assessments?

Last Updated: Aug 09, 2014 10:42PM EDT
PowerShell 2.0 is required.
1100bac2516b407d0521ef278b6db700@rapidfiretools.desk-mail.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete